Register
Reply To Thread
  • 6/22/2011
We will now formally maintain a single thread for all ISSUES with existing functionality. All function requests do NOT belong here, but in the "Function Request" Thread Thanks!
  • 6/22/2011
I just posted a review but I can't find or see the majority of the information i posted. How do i see this? All i see is what looks to be test reviews with a lot of latin editor text.
  • 6/22/2011

Originally posted by c30t5*36

I just posted a review but I can't find or see the majority of the information i posted. How do i see this? All i see is what looks to be test reviews with a lot of latin editor text.
The review sections are actually still under construction, and will be completed by the end of the week (hopefully!). However, your review should be in the database, and once we're complete the implementation, it'll spit out all the information, including the subjective review.
  • 6/27/2011
Personal messages that have been forwarded to my gmail appear "jumbled." New and old content aren't separated by anything more than "
". Not sure if this is an issue or not... Seems like it should appear cleaner though.
  • 6/29/2011

Originally posted by xhallock

Personal messages that have been forwarded to my gmail appear "jumbled." New and old content aren't separated by anything more than "
". Not sure if this is an issue or not... Seems like it should appear cleaner though.
Gotcha, you say personal messages do this? Or is it when somebody posts something on your wall?
  • 6/29/2011
I meant to say Private Messages versus the HUD =)
  • 8/4/2011
I am having an issue with the account settings. When i click on the button it asks me for my password then to verify my password but it does not let me do anything else. I am assuming this is where the "layer" function is? Any suggestions? thanks
  • 8/4/2011

Originally posted by c30t5*36

I am having an issue with the account settings. When i click on the button it asks me for my password then to verify my password but it does not let me do anything else. I am assuming this is where the "layer" function is? Any suggestions? thanks
We're working on the actual "Account Settings" area right now. You don't actually need to put in your password to access it, it's just there if you want to change it. On the top right of the form is a "Privacy Settings" link. This will take you to the "Layer". You can also go the User Bar @ the bottom, hover over the Settings "Gear", then click on "Privacy Settings", same thing. Hope this helps! We'll update once the Settings Panel is completed, soon.
  • 10/3/2012
I dont know if anyone else has the issue but I will get logged out when I go into a thread or to say rate a vehicle, But I can then log right back in and stay logged in. Only really annoying when you do a tutorial not logged in haha.
If you talk the talk, you better crankwalk the walk.
  • 10/3/2012
Originally posted by talonIV
I dont know if anyone else has the issue but I will get logged out when I go into a thread or to say rate a vehicle, But I can then log right back in and stay logged in. Only really annoying when you do a tutorial not logged in haha.
Seems to be a common problem for many on here - good news is the new site is about 2-3 weeks away, so you only need to deal with this BS for a little while longer (: but maybe this is something I can fix... if you can duplicate the experience, I can certainly look into it. How do you access the forums? News Feed? The Forum landing page?
Reply To Thread